Accueil Datacenter Alerte sur les firewalls ASA de Cisco

Alerte sur les firewalls ASA de Cisco

Panique le 1er février : NCC Group publie une alerte sur une « vulnérabilité critique » qu’il vient de découvrir dans les pare-feu Cisco ASA. Une catastrophe pour un équipement chargé précisément de protéger le serveur ! Heureusement, le constructeur a été prompt a fournir le patch.

 

Cisco- Un pare-feu de la gamme ASA

NCC Group indique que cette vulnérabilité, qui répond au doux nom de CVE-2018-0101, permettrait à l’attaquant de voir toutes les données qui passent par le système. Elle lui fournit également les privilèges d’ administrateur, lui permettant d’accéder au réseau à distance. Cibler la vulnérabilité entraînerait le blocage du pare-feu et perturberait potentiellement la connectivité au réseau.

La vulnérabilité affecte les routeurs et, parce que la plupart des pare-feu sont configurés pour fournir un accès VPN, elle affecte la plupart des entreprises utilisant un pare-feu Cisco ASA.
Le CTO de NCC a noté la rapidité de réaction de Cisco qui a pris au sérieux l’alerte, l’a reconnue comme critique au plus haut niveau et a fourni le patch . 

Cisco indique sur sa page les équipements concernés et précise que le correctif est la seule solution. Bien entendu, il est recommandé de mettre à jour l’ensemble des OS.

Joel Pascal

 

LAISSER UN COMMENTAIRE

Please enter your comment!
Please enter your name here